Birthday event, auto-calculate age

VERIFIED DUPLICATE of bug 281440

Status

Calendar
General
--
enhancement
VERIFIED DUPLICATE of bug 281440
11 years ago
11 years ago

People

(Reporter: Bart, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Sunbird 0.5

I think it will be great if, by selecting the "birthday" category when adding an event, the application (Sunbird) automatically repeats this event every year (i know you can select this manually, but still..) and, more importantly, gives the option to enter the year of birth, so it would calculate how old the person has become (thus relieving me from the pain in my **** of having to change this every time by myself).

I am however aware of the fact that the main purpose of Sunbird may not be that of a birthday calendar, but since the function is present, it may qualify for some medium-extensive pimptuning.

Sorry for my bad language, i am Dutch educate myself by watching MTV every now and then.

Reproducible: Always
Resolve as duplicate of Bug 281440 that is a duplicate of Bug 165298?
(In reply to comment #1)
> Resolve as duplicate of Bug 281440 that is a duplicate of Bug 165298?

Agreed.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 281440

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.