Target List on 'Search for bugs' Isn't Sorting According to Milestone Sortkey

RESOLVED DUPLICATE of bug 85600

Status

()

Bugzilla
Query/Bug List
RESOLVED DUPLICATE of bug 85600
10 years ago
10 years ago

People

(Reporter: Richard Harms, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en) AppleWebKit/522.11.1 (KHTML, like Gecko) Version/3.0.3 Safari/522.12.1
Build Identifier: 3.0.1

It appears that the Target list on the search for bugs page isn't taking the Sortkey from Milestones into account when building its list. The Target list is simple alphabetical, vs. Bugzilla 2.22 where it did take Sortkey into account.

Reproducible: Always

Steps to Reproduce:
1. Create list of milestones for a product, force their order to be non-alphabetical using the Sortkey column.
2. Go to the "Search for bugs" page, and the Target list will be incorrect.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 85600
You need to log in before you can comment on or make changes to this bug.