boormarks/search not working on side bar

VERIFIED DUPLICATE of bug 38479

Status

P3
normal
VERIFIED DUPLICATE of bug 38479
19 years ago
14 years ago

People

(Reporter: sujee, Assigned: slamm)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-15mdksmp i686; en-US; m16)
Gecko/20000515
BuildID:    2000051520

In the above build,
- search
- bookmarks
- & whatz related
tabs aren't working.  They all have a message saying 'loading' with an animated
recycling sign next to it.

THis happens in the same build on Windows NT aswell.


Reproducible: Always
Steps to Reproduce:
Open Mozilla
Look at side bar.
Switch between Search / book marks tabs

Actual Results:  tabbed panes are empty

Expected Results:  Should see relevent links (URLS) in each tabbed panes

Comment 1

19 years ago
Dup of bug 38479.

*** This bug has been marked as a duplicate of 38479 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
vrfy

reporter: please update 38479 to include the fact that those other tabs also 
aren't working
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.