Keyboard scrolling in Page Source window

VERIFIED DUPLICATE of bug 32081

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 32081
18 years ago
14 years ago

People

(Reporter: phofman, Assigned: don)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Page Source window: scrolling using keyboard does not work

Comment 1

18 years ago
similar to bug 26593

Comment 2

18 years ago
Indeed, bug 26593 "keyboard shortcuts don't work on view source window 
(such as ^C)" is relevant, in that since menus were pulled from view source,
no keys work, but this is really a DUP of bug 32081, "Arrow keys don't work in 
view page source".

*** This bug has been marked as a duplicate of 32081 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.