feature request -- embedded font support

RESOLVED DUPLICATE of bug 70132

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 70132
11 years ago
8 years ago

People

(Reporter: Brent Smith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME?)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.12) Gecko/20070508 Firefox/1.5.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.12) Gecko/20070508 Firefox/1.5.0.12

is embedded font support. microsoft introduced it in ie 5.5 and has been supported since, not many people use it because its only for IE. As a designer am i getting sick of having to choose between only a small handful of fonts! making images for all fonts is tiresome and inefficient use of bandwidth. if firefox introduced standards based embedded font support ie and safari would likely take advantage of it also.

so many advances in web technology but still many of the same old limitations.

Reproducible: Always

Steps to Reproduce:
this is a feature request
Actual Results:  
this is a feature request

Expected Results:  
this is a feature request

this is a feature request
(Reporter)

Updated

11 years ago
Summary: feature request → feature request -- embedded font support

Comment 1

11 years ago
probably dupe of bug 41250
Whiteboard: DUPEME?

Comment 2

11 years ago
Actually it was Netscape that introduced them (called Dynamic Fonts, see bug 52746 and bug 70132, see <http://en.wikipedia.org/wiki/Portable_Font_Resource>), but IE implements Embedded OpenType (bug 55194). I guess you mean the latter ? That's IE only, and will probably stay that way. Nobody else supports them.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 70132
You need to log in before you can comment on or make changes to this bug.