Closed Bug 394104 Opened 15 years ago Closed 15 years ago

location and description input fields disappear if nothing entered into them

Categories

(Firefox :: Bookmarks & History, defect)

defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 395813

People

(Reporter: u88484, Unassigned)

Details

Attachments

(1 file)

Ok I'm not sure exactly what is going on here or how to reproduce, but here goes it.

The location and description input fields disappear if nothing is entered into them or if you press the delete key without entering info.

1) Find a page that is not bookmarked/starred (whatever you want to call it, just make sure the star is white)
2) Click the star twice to bring up the dialog to add a bookmark
3) Don't type anything and hit delete or don't enter anything and minimize the window (which makes the dialog disappear)
4) Perform steps 1-3 again and no location or description input fields are there.

The dialog will never appear again, on any page, with the location and/or description input. I shut firefox down and restarted; same result.  Somehow I got the dialog back with those inputs after a shutdown; reproduced this bug and filed this report.
The last time I said shutdown, that was shutdown the computer. Also sorry for not entering the buildid. Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007082815 Minefield/3.0a8pre
Attached image screenshot of what was
This is what is looks like before i hit delete or not enter info, if I try to bookmark a page again, the location and description input fields disappear.
Seeing this also in the latest Linux nightlies (Ubuntu Feisty).

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a8pre) Gecko/2007083104 Minefield/3.0a8pre
OS: Windows XP → All
Hardware: PC → All
No one has clarified yet but should we even be seeing the location and description field? Should it be there all of the time?  
I guess this bug could be duped to bug 395813, since I doubt these field are supposed to be shown anyways.
Flags: blocking-firefox3?
nope, they're not!
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395813
Flags: blocking-firefox3?
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.