Open eg. 5 firefox pages , and you close 1 with ->File->Exit .. all the other ones will close too!

RESOLVED DUPLICATE of bug 171892

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 171892
11 years ago
10 years ago

People

(Reporter: Jens Eriksen, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Hi Mozilla , thank you an awesome browser compared to that **** IE. recent i found out this , and it must surely be a bug. 

i read newspapers on the net , so i open up all the articles as i pass through the main stores to read them later , but today after i opened up 10 pages of stories in 10 different windows , i closed down the first one after reading it. usually it will leave the other 9 running but today it killed ALL of the windows. so now? i have to leave all the windows open to read it? thats really not goood.. please help me with a fix for it? and i tried it 3 times to see if i was dreaming! . regards Jens Eriksen

Reproducible: Always

Steps to Reproduce:
1.open 5 newspaper pages
2.close 1 with file->close
3.all pages close when you close one.
Actual Results:  
all my pages is closed when i close one!

Expected Results:  
im not happy!

kept my other 9 articles open as it has always done before!
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Works normally here. File > Close closes the current window and File > Exit closes all windows. Duplicate of Bug 171892?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 171892
You need to log in before you can comment on or make changes to this bug.