calendar alarm should have option to open item

VERIFIED DUPLICATE of bug 332866

Status

--
enhancement
VERIFIED DUPLICATE of bug 332866
12 years ago
11 years ago

People

(Reporter: lrombes, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a8pre) Gecko/2007082905 Minefield/3.0a8pre
Build Identifier: .7pre 20070829

I think it would be a nice feature for the Calendar Alarm to give you an option to open the event or task from the alarm window.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 332866
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.