When writing a new e-mail message, I would like the option of deferring sending the e-mail to a later time and/or date.

RESOLVED DUPLICATE of bug 122519

Status

--
enhancement
RESOLVED DUPLICATE of bug 122519
11 years ago
11 years ago

People

(Reporter: jmdaoust, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: version 2.0.0.6 (20070728)


I would like to be able to defer sending a newly-composed e-mail to a later time and/or date. There is such a feature in MS Outlook as described in http://www.timeatlas.com/mos/Email/Outlook/Deferring_Outlook_Emails/
but it seems complicated and limited.
This feature would allow individuals the flexibility as to when messages are sent. New product announcements could be sent at a specific time, newsletters sent during the night and individuals could even use it as a crude reminder service. The Options screen could offer the choice whether all messages are sent immediately or whether an option to defer transmission would be offered when clicking the Send button. The Send button would generate a pull-down menu that offered choices for Send Now or Send at a Later Time/Date, which would take you to a secondary screen where you would fill in the specific date and time.
Thank you to all the developers for making Thunderbird such a great e-mail client!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 122519
You need to log in before you can comment on or make changes to this bug.