Page does not finish loading and freeze transferring data from pagead2.googlesyndication.com

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: chabral, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

When trying to open some pages (just to metion a few) the page start loading and then freezes. Firefox doesn't stop being responsive, in fact, in continue to operate normally. When opening some of this sites, the status bar shows the following text:

Transferring data from pagead2.googlesyndication.com...

Some pages where I found this problem:

http://freshmeat.net/
http://slashdot.org/
http://www.todoimax.com.ar/

The only additional extension I've installed is FoxClocks 2.1.93. No additional themes.

Reproducible: Always

Steps to Reproduce:
1. Try to load some of the mentioned pages
2.
3.


Expected Results:  
Page load to a certain point, and then freezes.
Unable to reproduce. Perhaps this is related to bug #394553

Comment 2

8 years ago
WFM per comment 1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.