If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

video.cwtv.com - sniffs for "Firefox"

RESOLVED FIXED

Status

Tech Evangelism
Desktop
RESOLVED FIXED
10 years ago
3 years ago

People

(Reporter: Andy Willis (abwillis), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [country-us] [video], URL)

(Reporter)

Description

10 years ago
Using Seamonkey 1.1.4 I get the following message:
We're sorry, but only the following browsers are supported on your operating system at this time:

Microsoft Internet Explorer 5.5 or later
Mozilla Firefox 1.5 or later

Please check back soon for support for other browsers.

Comment 1

10 years ago
Yep. OS/Platform = All/All. Morons.
OS: Windows XP → All
Hardware: PC → All
Summary: [http://video.cwtv.com] site uses improper version check → video.cwtv.com - sniffs for "Firefox"
Sent them a notice through their feedback form.

Comment 3

10 years ago
Is this still broken? Just wondering, because I cannot view any videos outside of the USA. But I can get to the site where the frame of the video player appears. Does the message "We're sorry, but only the following browsers are supported on your operating system at this time:" then appear when it actually tries to play the video or did it appear before?

Comment 4

8 years ago
So, how do we get it to work? because every time I try to view a show on there it crashes and just sends a report. I've been doing the same thing for about 2 months so far.

Comment 5

8 years ago
The crash is a different problem. I can't reproduce it on Mac with recent builds. 

mmtabora21, You should file a new bug and include the crash ids. See https://developer.mozilla.org/en/Bug_writing_guidelines and https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report

Comment 6

3 years ago
You have to be in USA for testing. All the videos are giving me a deny because of my location.
If someone else wants to test.
Assignee: english-us → nobody
Component: English US → Desktop
Whiteboard: [country-us] [video]
(Reporter)

Comment 7

3 years ago
It is working on Seamonkey 2.21 on RHEL now... it is not working on Seamonkey 2.14 on my OS/2 system but that is something other than the previous problem and is not tech evangalism so closing.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.