Novell groupwise calender items not recognized

VERIFIED DUPLICATE of bug 382755

Status

Calendar
Lightning Only
--
enhancement
VERIFIED DUPLICATE of bug 382755
11 years ago
11 years ago

People

(Reporter: Ron Geens, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Lightning 0.5 on Thunderbird 2.0.0.6

I can connect to Novell's groupwise via IMAP. All appointments/events etc are
presented in a calender folder.

When selecting any message I get the notification that "this version of ligthning cannot process"

Reproducible: Always

Steps to Reproduce:
1. Just open a message in thunderbird containing a groupwise calender event
2.
3.
Actual Results:  
I get a nice and clean report about an unrecognized format by ligthning.

Thunderbird (or Lightning, I don't know) does seem to present the event properly on the GUI.

Expected Results:  
I would expect the SW to recognize the message and allow me to add it to the lightning calendar.

This is the .ics file that seems to be attached to the mail. It is called nsmail.ics as far as I can see. 

BEGIN:VCALENDAR
VERSION:2.0
PRODID:-//Novell Inc//Groupwise 7.0.1 
BEGIN:VEVENT
SUMMARY:Hidden Title to Protect the guilty
DTSTART:20070904T073000Z
X-GWITEM-TYPE:APPOINTMENT
DTSTAMP:20070829T091214Z
LAST-MODIFIED:20070829T213059Z
X-GWMESSAGEID:46D5548E.Newtec_gw.PostOffice.200.20000FB.1.F49E.1
STATUS:CONFIRMED
TRANSP:OPAQUE
X-GWSHOW-AS:BUSY
X-GWRECORDID:46D55493.Newtec_gw.PostOffice.100.164356A.1.297CD.1
ORGANIZER;CN=Eddy De Clercq;ROLE=CHAIR:MAILTO:EDC@newtec.eu
ATTENDEE;CN=Eddy De Clercq;ROLE=REQ-PARTICIPANT:
 MAILTO:EDC.PostOffice.Newtec_gw@newtec.eu
ATTENDEE;CN=MR_A_0-1.PostOffice.Newtec_gw@newtec.eu;ROLE=REQ-PARTICIPANT;
 CUTYPE=RESOURCE:MAILTO:MR_A_0-1.PostOffice.Newtec_gw@newtec.eu
ATTENDEE;CN=Ronald Geens;ROLE=REQ-PARTICIPANT:
 MAILTO:RGE.PostOffice.Newtec_gw@newtec.eu
ATTENDEE;CN=Tom De Baere;ROLE=OPT-PARTICIPANT:
 MAILTO:TDB.PostOffice.Newtec_gw@newtec.eu
DESCRIPTION:
  \n \n \nEDDY DE CLERCQ\nHR Department\nNEWTEC Cy\nLaarstraat 5\n9100 Sint 
 Niklaas\n\nedc@newtec.eu \nhttp://www.newtec.eu ( http://www.newtec.eu/ )
 \nTel.   + 32 3 780.65.28\n\n
ATTACH:CID:...
DTEND:20070904T083000Z
LOCATION:MR_A_0-1 
SEQUENCE:6
UID:20070829T111217Z_B8A800FB@newtec.eu
PRIORITY:5
END:VEVENT
END:VCALENDAR
This issue should be fixed in current nightly builds resp. the upcoming Lightning 0.7 release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 382755
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.