If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The words and letters are scrambled in the portion of the three pane window that lists the received e-mails.

RESOLVED DUPLICATE of bug 352694

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 352694
10 years ago
10 years ago

People

(Reporter: J. R. Pearson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Thunderbird/2.0.0.6

The words and letters are scrambled in the portion of the three pane window that lists the received e-mails.  The subject lines in the lists are scrambled and appear to mix the words and letters of the above or lower e-mails in the list with the one that is selected.  The jumbled letter effect temporarily clears up as each mail below is subsequently selected, but comes back immediately when the scroll bar is moved down. 

Reproducible: Always

Steps to Reproduce:
1.Each time I open the new version of Thunderbird.
2.
3.
Actual Results:  
The words and letters are unreadable in the subject section of the received mail summary list pane.

Expected Results:  
I should be able to read the subject line without having to select and read the full e-mail.

Thunderbird worked great with the previous version.  I had absolutely no problems, but this new update is unacceptable.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 352694
You need to log in before you can comment on or make changes to this bug.