Closed Bug 3943 Opened 21 years ago Closed 20 years ago

Two images overlapping

Categories

(Core :: Layout: Tables, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: jasonb, Assigned: pollmann)

References

()

Details

This problem is consistent and repeatable.

Start apprunner. Enter 'www.firstauction.com' into URL box, press enter. Page
loads. In main, center frame there is a graphic displaying the text '$1!' that
is displayed on top of a graphic that displays the text '4 piece flatware set'.

Using NS Comm v4.5.1 on NT4SP3 does not show this problem (page completes
loading in ~5 seconds).
Assignee: troy → karnaze
Component: Layout → HTMLTables
Looks to be a table problem
Status: NEW → ASSIGNED
I don't find the problem stated on my 3/24 WinNT debug build, but there are
other problems with this page (e.g. the "home", "action guide", etc buttons are
clipped). Also, this page takes a lot longer to load than in Nav4.5.
Target Milestone: M6
Moving to M6.
Moving to M8
I cant even get it to load using M7 (win32 + fullcircle) all I get is a blank
page. Here is what the console writes (look like mozilla isn't happy with
CGI,since i also had CGI problems on my.netscape while adding channels)

Document http://www.firstauction.com/ loaded successfully
Document: Done (2.09 secs)
Got a handle to forward menu item
Setting forward menu item disabled
Obtained MenuItem Back
Setting Back menuitem to enabled
Loading  url http://www.firstauction.com/cgi-bin/gx.cgi/GUIDGX-{BC0870B7-DC3E-13
7C-C99A-08002080A910}?URL=auction/front/index.html in WEbshell acab60
Document http://www.firstauction.com/cgi-bin/gx.cgi/GUIDGX-{BC0870B7-DC3E-137C-C
99A-08002080A910}?URL=auction/front/index.html loaded successfully
Document: Done (4.5 secs)
Got a handle to forward menu item
Setting forward menu item disabled
Obtained MenuItem Back
Setting Back menuitem to enabled
Not sure about the original report, but the problem mentioned by Lynggaard above
is probably related to bug 9059. I can confirm the same behavior (blank page) on
M7/Linux. The www.firstauction.com site redirects a couple of times, but when I
grabbed the frameset page using 'wget', I saw they're using a noscript element
between the HEAD and FRAMESET elements. When I edited out the NOSCRIPT element,
the firstauction frames loaded fine. See bug 9059 for a simple testcase. --Chad
Moving to M9.
Unfortunetely the site was changed since the report was made.
The images referenced in the report are no longer seems to be there.
I've checked the main frame by loading it directly into apprunner
(1999-06-30-08 Win98) and there's no problem.
Is there anyone who still has the original page?
Whiteboard: MAKINGTEST mlamb@cromwellmedia.co.uk
Whiteboard: MAKINGTEST mlamb@cromwellmedia.co.uk
Assignee: karnaze → pollmann
Status: ASSIGNED → NEW
Eric, can you find out why the frameset docs no longer show up.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
No problem with build of 1999-09-23 on Windows NT. Marking Worksforme, since the
original problem situation no longer can be found.
Status: RESOLVED → VERIFIED
Based on the original description, I can't the problem with the latest build
(Sept 24 1999092408).
You need to log in before you can comment on or make changes to this bug.