Rightclicking highlighted URL should prompt for opening URL

RESOLVED DUPLICATE of bug 227922

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 227922
10 years ago
10 years ago

People

(Reporter: Michael Olofsson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a8pre) Gecko/2007082905 Minefield/3.0a8pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a8pre) Gecko/2007082905 Minefield/3.0a8pre

When highlighting a non linked URL and rightclicking you should have the option of going to the URL. Opera for instance has this feature and it's very handy instead of having to copy the url and then put it in the address bar.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 227922
You need to log in before you can comment on or make changes to this bug.