bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

System date in a custom field

VERIFIED WONTFIX

Status

()

Bugzilla
Bugzilla-General
VERIFIED WONTFIX
11 years ago
11 years ago

People

(Reporter: Srinivas, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 

i created a custom field ENTRY_DATE, i want to have system date default it to that field when i opened a new bug.

like if i opened a bug today, ENTRY_DATE field must have 08/30/2007(today's date).

As of now i created a custom field but manually entering the date.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
Bugs already have this information stored in the creation_ts field. I don't think it's useful to implement such fields which would have the exact same value anyway.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

11 years ago
i know but our requirement is like this. We need a new field ENTRY_DATE and has the sysdate populated in that..please help
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 3

11 years ago
do you expect people to change the entry date forward/backward? if so, why?

or is this mostly to enable people importing from another system to specify the date that the problem was originally reported?

note that a field named entry_date really doesn't fit any of those use cases or meanings.
So you say it's not a WORKSFORME bug as per comment 1. (I agree with Frédéric that it's WORKSFORME if you're just looking for a field which contains the date of bug entry.)

So then I understand what you want to have is a custom field which initially contains the current date. That's very site-specific, so it's a WONTFIX, and something to be handled as a customization at your installation. If you need help with this, http://www.bugzilla.org/support/ is your place of choice to go.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → WONTFIX

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.