Mail which is saved into IMAP Inbox is not automatically catched by filter rule

RESOLVED INVALID

Status

RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: me, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.5) Gecko/20061023 SUSE/2.0.0.5-1.1 Firefox/2.0.0.5
Build Identifier: Version 2.0.0.6 (20070728)

I've configured Thunderbird to save a copy of any mail I send out in the original folder where the message resides I'm replying to, or, alternatively, directly in the Inbox. Now, if the mail is saved in the inbox, a configured filter rule does not automatically apply. If I run the filter manually, the mail is moved into the appropriate folder, though.

This may be related to #307346, but then, normally incoming mails are perfectly filtered for me, so I'm not exactly sure if this is a dupe.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
The setting to move a reply to the same mailbox of the original is just that, a setting, and not a filter rule.  Filters will not be applied to those messages, unless you manually run the filter.

So this is working as expected, but as you mention you may have the problem of mail not getting filtered on incoming that is described in bug 307346.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.