If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Set Thunderbird to Default? Message won't go away.

RESOLVED WORKSFORME

Status

Thunderbird
General
--
minor
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Wayne Strang, Unassigned)

Tracking

x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: version 1.5.0.5 (20060719)

On start up Thunderbird always displays the "Set Thunderbird as default browser" message even after checking the "Do Not Display This Dialog Again" checkbox.

Inserting the check in the MAIL checkbox in the "Make Thunderbird the default application for:" box does NOT work because the box "unchecks" itself as soon as the OPTIONS menu is closed.

This is a minor problem, but hasn't been addressed in many months.

Reproducible: Always

Steps to Reproduce:
1.  Open Thunderbird
2.  Check the "Do not display..." message that appears
3.  Answer "Y" to "set as default" question
4.  Open TOOLS/OPTIONS menu and select Thuderbird as the default application for MAIL
5.  Close OPTIONS block.
6.  Re-open OPTIONS block and note MAIL selection is unchecked.  Re-check the box
7.  Close Thunderbird
8.  Open Thunderbird and note that the "Set as default" question reappears
Actual Results:  
The same.  The "Set as default" box appears every time Thunderbird starts.

Expected Results:  
Set Thundrebird as the default mail application and NOT displayed the message.

None.

Comment 1

10 years ago
Still see this in 2.0? Please upgrade and report back. If it doesn't seem to work, reinstall into another empty folder - that usually helps when registry entries are messed up.
Version: unspecified → 1.5
(Reporter)

Comment 2

10 years ago
2.0 did it.  I've been trusting the built in update system and it apparently didn't know there WAS a 2.0!  It kept downloading 1.5.0.13.

Thanks for the help!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Comment 3

10 years ago
->WFM (FIXED is only used when known code changes resolved the issue)
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.