Closed Bug 394507 Opened 12 years ago Closed 10 years ago

Configure buildbot to send status emails, and allow bootstrap cleanup

Categories

(Release Engineering :: General, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 398494

People

(Reporter: joduinn, Unassigned)

References

Details

Buildbot supports several different protocols for notifications, including mail. 

If we enable buildbot to send status mails, they will contain more detailed info then we currently have in the bootstrap-generated-emails. It should also allow us to cleanup some bootstrap code.
Priority: -- → P3
Summary: Enable buildbot mailing to allow bootstrap cleanup → Configure buildbot to send status emails, and allow bootstrap cleanup
Assignee: build → nobody
QA Contact: mozpreed → build
Depends on: 402041
One problem I see with this is that Buildbot will send the entire log which would be ridiculously huge. MailNotifier will have to be patched before we can do this. Filed bug 402041 on this.
Assignee: nobody → joduinn
While I still think this is something we should do, I've not had time to
look at this in months. Pushing to Future until I (or anyone else) gets time
for this.
Assignee: joduinn → nobody
Component: Release Engineering → Release Engineering: Future
QA Contact: build → release
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 398494
Moving closed Future bugs into Release Engineering in preparation for removing the Future component.
Component: Release Engineering: Future → Release Engineering
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.