Camino suddenly stops rendering pages, acknowledging links and downloading images if too many tabs are opening... closing all but 2, or restarting the browser fixes the problem.

VERIFIED DUPLICATE of bug 394511

Status

VERIFIED DUPLICATE of bug 394511
11 years ago
11 years ago

People

(Reporter: chris.morfill, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1

Camino suddenly stops rendering pages, acknowledging links and downloading images if too many tabs are opening... closing all but 2, or restarting the browser fixes the problem. For some reason clicking on the links when this problem occurs, the browser acknowledges they've been clicked, but won't do anything. It doesn't contact server - just sits there. Reloading also doesn't work sometimes.

Reproducible: Sometimes

Steps to Reproduce:
1. Launch browser
2. Open several tabs for a while
3. Try clicking links in one of the tabs, eventually it should stop responding.
Actual Results:  
Pages incorrectly render, links not working etc.

Expected Results:  
Allow the links to work and render pages properly.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394511

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.