Unable to launch any version of Thunderbird

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: 123456, Unassigned)

Tracking

PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 2008-06-05)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/85.8.5 (KHTML, like Gecko) Safari/85.8.1
Build Identifier: Thunderbird 1.0

My original problem was with sent mail not copying to the sent folder. I downloaded and installed the latest nightly buildto try to fix it, and when I tried to launch it the dock icon only appeared for a second then disappeared. I tried to launch my old vesion and got Unexpected Error (code 1000). Unsure what build the old version is since I can't open and don't remember the URL (version 1.0).

Reproducible: Always

Steps to Reproduce:
1. Tried opening old version
2. Tried opening new version
3. Same problems with each
Actual Results:  
New version - dock icon appeared briefly, then disappeared.
Old version - Error code 1000.

Expected Results:  
Launched!

The reason I downloaded the latest build was because my sent mail was not copying to the sent folder - the sending status bar continued to say it was doing so, and when I closed the window it told me the message had not been sent (I receieved replies to them however). When I went to my sent folder it said it was building a summary of the folder, and when that finished it did not show any of the emails sent since the problem started.
(Reporter)

Comment 1

11 years ago
When attempting to re-mount the .dmg of the latest build, received error 32 (broken pipe).

Comment 2

11 years ago
please use only the latest version 2.0 http://www.mozilla.com/thunderbird/

what happens if you start using safe-mode http://kb.mozillazine.org/Safe_mode ?
Version: unspecified → 1.0
(Reporter)

Comment 3

11 years ago
Unable to mount version 2.0 due to same error 32 (broken pipe). 

Unable to use safe mode: 
can't open library: /usr/lib/libcrypto.0.9.7.dylib (No such file or directory, errno = 2)
Trace/BPT trap
Bear in mind that I moved Thunderbird and all related files I could find from into the Trash so it wouldn't interfere with installing the new version, and things may not have gotten back in the right places. 
Kari, could you pls retry with the latest 2.0.0.x / trunk nightlies?

It's a WFM here, Mac 10.5.
Whiteboard: CLOSEME 2008-06-05
(Reporter)

Comment 5

11 years ago
That was from September. I have a new computer which pretty well solved the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
=> WFM is a more appropriate resolution.
Resolution: INVALID → WORKSFORME
You need to log in before you can comment on or make changes to this bug.