Google search results in 404 error

VERIFIED DUPLICATE of bug 39281

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 39281
18 years ago
13 years ago

People

(Reporter: WD, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m16) Gecko/20000515
BuildID:    2000051520

When a search is attempted with Mozilla, it ends up with a 404 Error

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.google.com
2. Type in "test"
3. Click the Search Button


Actual Results:  404 Not Found
The requested URL /search was not found on this server.

Expected Results:  The Search works properly

After when typing in "test" as a search string, IE and NN give the resulting URL:
http://www.google.com/search?q=test&meta=lr%3D%26hl%3Den&btnG=Google+Search

Where Mozilla gives the following
http://www.google.com/search?q=test&meta=lr%3D%26

If I manually modify the URL in Mozilla to look like the first one, the search
works just fine.


-WD

Comment 1

18 years ago
could be bug 39281
(Reporter)

Comment 2

18 years ago
Yep.   Looks like what I was seeing...

-WD

*** This bug has been marked as a duplicate of 39281 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
Verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.