Closed Bug 394575 Opened 13 years ago Closed 13 years ago

nsGlobalWindow leak at http://www.wholinks2me.com

Categories

(Core :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: sayrer, Unassigned)

References

()

Details

(Keywords: memory-leak)

Attachments

(1 file)

Attached file leak report
reproduced reliably several times. load the page, quit after a few seconds.
Blocks: 394517
unfortunately, enabling refcount file logging seems to prevent the leak.
Can't reproduce the globalwindow leak on Linux. Has the site changed or
is this somehow OSX only?
WFM, Mac trunk debug.
Keywords: mlk
Sayre, are you still able to reproduce this? We've added a lot of stuff to the cyclecollector so it might be fixed, though it seems weird that adding refcnt checks makes it not happen. 
I can't get this to leak anymore.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.