The whole page doesnt show in www.games.yahoo.com (puzzle games-mah jong, solitaire)

RESOLVED INVALID

Status

Camino Graveyard
Plug-ins
--
major
RESOLVED INVALID
11 years ago
4 years ago

People

(Reporter: jowindle00, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.6) Gecko/20070809 Camino/1.5.1

The whole page doesnt show in www.games.yahoo.com (puzzle games-mah jong, solitaire) Only part of game is showing in the window.

Reproducible: Always

Steps to Reproduce:
1.go to www.games.yahoo.com
2.click on the puzzle
3.click on Mah Jong,solitaire and sigh in and proceed.
Actual Results:  
only part of the picture of Mah Jong show.

Expected Results:  
the whole picture of Mah Jong in the window.

I've tried it on Safari and it worked fine.
Not a security bug.
Group: security

Comment 2

11 years ago
I assume you mean the mah-jong game at

http://games.yahoo.com/games/login2?page=mjs&ss=1

What version of Java do you have installed? Does it work in Firefox 2?

Did you, like me, get a little tiny popup window that said "The Macintosh platform does not support LiveScript [OK]" ? By clicking OK, I was able to get it to work, although there are definitely some redraw problems where the applet leaves visual artifacts (tiles in place, the little score bubbles don't erase from the screen, etc.) and the first time I tried it, the applet didn't draw all the way, which sounds like what you're describing.

I don't know that there's a Camino bug at work here, though -- it's probably a bug in the Java Embedding Plugin or just a bug in the applet itself (that you get a "This isn't going to work" dialog that you can then dismiss and have the applet mostly work is possibly indicative of bad programming).

cl

Comment 3

11 years ago
Reporter, can you respond to comment 2 please?

cl
I'm sure I QAed this as another bug a few months ago, but I can't find it now.  I seem to get the same thing in Safari 3 and Camino 1.6b3pre.
Component: Page Layout → Plug-ins
QA Contact: page.layout → plugins
Whiteboard: DUPEME

Comment 5

10 years ago
Absent a bug to dupe this to, and since it affects Safari equally, I'm going to resolve this INVALID, since the bug must be elsewhere.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.