%C3%A1 in URL - in place of accentuated letter

RESOLVED DUPLICATE of bug 105909

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 105909
11 years ago
11 years ago

People

(Reporter: Zsolt Krupl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20061201 Firefox/2.0.0.6 (Ubuntu-feisty)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20061201 Firefox/2.0.0.6 (Ubuntu-feisty)

Please see the follow screenshot: http://hg2ecz.ham.hu/HASix/bongeszok.png
Is it good? Or it would better if Firefox work like Opera or Konqueror, if the URL is non english?

Other examples:
If you type: http://hu.wikipedia.org, then you see the following URL:
   http://hu.wikipedia.org/wiki/Kezdőlap      (---> Opera, Konqueror)
   http://hu.wikipedia.org/wiki/Kezd%C5%91lap (---> Firefox)

If you type: http://ru.wikipedia.org, then you see the following URL:
   http://ru.wikipedia.org/wiki/Заглавная_страница (---> Opera, Konqueror)
   http://ru.wikipedia.org/wiki/%D0%97%D0%B0%D0%B3%D0%BB%D0%B0%D0%B2%D0%BD%D0%B0%D1%8F_%D1%81%D1%82%D1%80%D0%B0%D0%BD%D0%B8%D1%86%D0%B0
   (--> Firefox)


Reproducible: Always

Steps to Reproduce:
Please type in Opera and in Firefox:
   http://hu.wikipedia.org
or http://ru.wikipedia.org
or other non-english wiki-URL, and "GO"
and you can see the difference.

Comment 1

11 years ago
I think this is already fixed on trunk (for Firefox 3).  If you test a trunk build and still see the problem, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 105909
You need to log in before you can comment on or make changes to this bug.