assertion when getting pop mail

VERIFIED DUPLICATE of bug 39298

Status

MailNews Core
Networking: POP
P3
normal
VERIFIED DUPLICATE of bug 39298
18 years ago
9 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

I get this assertion

(from mail.meer.net, I can help you to reproduce this.)

I get this assertion:

NTDLL! 77f7629c()
nsDebug::Assertion(const char * 0x0309f24c, const char * 0x0309f248, const char
* 0x0309f20c, int 1452) line 242 + 13 bytes
nsDebug::WarnIfFalse(const char * 0x0309f24c, const char * 0x0309f248, const
char * 0x0309f20c, int 1452) line 300 + 21 bytes
nsParseNewMailState::Init(nsIFolder * 0x02f0babc, nsFileSpec & {...},
nsIOFileStream * 0x055fd560) line 1452 + 32 bytes
nsPop3Sink::BeginMailDelivery(nsPop3Sink * const 0x05444c50, int * 0x038f73c4)
line 161 + 31 bytes
nsPop3Protocol::GetStat() line 1141
nsPop3Protocol::ProcessProtocolState(nsIURI * 0x05444b74, nsIInputStream *
0x0544813c, unsigned int 184, unsigned int 15) line 2609 + 8 bytes
nsMsgProtocol::OnDataAvailable(nsMsgProtocol * const 0x05444770, nsIChannel *
0x038f7d54, nsISupports * 0x05444b74, nsIInputStream * 0x0544813c, unsigned int
184, unsigned int 15) line 190 + 32 bytes
nsOnDataAvailableEvent::HandleEvent(nsOnDataAvailableEvent * const 0x055fdb70)
line 406 + 47 bytes
nsStreamListenerEvent::HandlePLEvent(PLEvent * 0x055fae30) line 97 + 12 bytes
PL_HandleEvent(PLEvent * 0x055fae30) line 575 + 10 bytes
PL_ProcessPendingEvents(PLEventQueue * 0x010a9050) line 520 + 9 bytes
_md_EventReceiverProc(HWND__ * 0x00690192, unsigned int 49413, unsigned int 0,
long 17469520) line 1030 + 9 bytes
USER32! 77e71820()
010a9050()
I take that back, it just asserts, but I get my mail.
Summary: unable to get pop mail → assertion when getting pop mail
(Assignee)

Comment 2

18 years ago
 This a a duplicate of something. I know I've seen this stack trace before in a 
bug. 

Comment 3

18 years ago
http://bugzilla.mozilla.org/show_bug.cgi?id=39298

*** This bug has been marked as a duplicate of 39298 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
found it for you :-)
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.