All users were logged out of Bugzilla on October 13th, 2018

first link within a definition list is prefaced by a break instead of appearing inline

RESOLVED DUPLICATE of bug 394756

Status

()

--
trivial
RESOLVED DUPLICATE of bug 394756
11 years ago
11 years ago

People

(Reporter: be2public, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

in a definition list (see above URL), there are a number of definitions: <DL> followed by <DD>.  Each <DD> contains a link, which should be displayed "inline".  That works ok, except for the first link, where an unwanted break appears before the <a href>.

IE 6 and IE 7 display this sample URL properly.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394756
You need to log in before you can comment on or make changes to this bug.