Status

()

Firefox
General
--
minor
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: prithvi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

whenever i start Firefox i get an alert that DTFox has no properties, dont no what it is ?????????/ 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
This is a problem with an extension you have installed, possibly the Megaupload Toolbar extension. For further details see:
<http://forums.mozillazine.org/viewtopic.php?p=2940230>
Severity: critical → minor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Component: Error Console → General
Resolution: --- → INVALID
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> This is a problem with an extension you have installed, possibly the Megaupload
> Toolbar extension. For further details see:
> <http://forums.mozillazine.org/viewtopic.php?p=2940230>
> 

thank you,you are rite its because of tat extension 
regards
prithvi
You need to log in before you can comment on or make changes to this bug.