Eudora importer out floder didn't work properly

RESOLVED DUPLICATE of bug 359219

Status

Penelope
General
P5
enhancement
RESOLVED DUPLICATE of bug 359219
11 years ago
11 years ago

People

(Reporter: Massimiliano, Assigned: Matt Dudziak)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 1.1.4322; .NET CLR 3.0.04506.30)
Build Identifier: Eudora 8.0.0b1

I imported all my Eudora folders but the Out folder that contained more than 12000 items with emails from 1998 didn't import correctly all the mails.
Some has been imported without any data, most recent data on the emails imported are 2000.

How can I import all the messages?

Reproducible: Always

Steps to Reproduce:
1. import folders from Eudora with old dates
2. Check items imported



Import all the messages with the correct dates.
(Assignee)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359219

Comment 2

11 years ago
I, too, had this experience (with Eudora Beta 2 for Windows), except that in my case the Out folder didn't get imported at all; this was quite reproducible. I haven't done a complete check because I have an awful lot of mailboxes, but although most that I did check had imported correctly, a small number were missing some recent messages.
(Assignee)

Updated

11 years ago
Severity: critical → enhancement
(Assignee)

Updated

11 years ago
Priority: -- → P5
You need to log in before you can comment on or make changes to this bug.