Formatting bar goes disable while you click any of the icons

RESOLVED DUPLICATE of bug 357535

Status

--
major
RESOLVED DUPLICATE of bug 357535
11 years ago
11 years ago

People

(Reporter: omi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a7) Gecko/2007080209 GranParadiso/3.0a7
Build Identifier: version 3.0a1pre (2007090303)

While composing a HTML mail, if you click any of the icons on the formatting bar (for example insert picture or insert hyperlink or change font) the bar gets disabled and becomes gray. But when you click on the compose part back, it becomes into normal but it doesn't work. None of the formatting bar menu/icons are working

Reproducible: Always

Steps to Reproduce:
1. Start composing a HTML mail
2. Click on any of the icons on the formatting bar.
(Reporter)

Comment 1

11 years ago
Oh, I just tested and found that the Color selection buttons are working.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 357535
You need to log in before you can comment on or make changes to this bug.