Find Updates tooltiptext is incorrect in locales and plugins views

RESOLVED DUPLICATE of bug 344823

Status

()

RESOLVED DUPLICATE of bug 344823
11 years ago
11 years ago

People

(Reporter: rstrong, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Comment 1

11 years ago
Find updates tooltiptext in extensions view might be also considered incorrect - it mentions Add-ons and I think it should mention Extensions because we rather want to have specific tooltiptexts rather than the one general for all views.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 344823
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.