External mailto-link opens mail window - no html graphic can be loaded

RESOLVED DUPLICATE of bug 386293

Status

RESOLVED DUPLICATE of bug 386293
11 years ago
11 years ago

People

(Reporter: tjfoerster, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Version 2.0.0.6 (20070728)

Clicking on an mailto: link from any website or inside the adressbook (here clicking on a blue coloured link in the summary field) opens the mail window (html-default). In this empty message field no graphic can be loaded (only smilies)! Only the frame of the graphic and the a-text of the graphic is appearing.

Only when the message is created "normally" from inside the program (button above the folder menu) it works fine.

Reproducible: Always

Steps to Reproduce:
1. Make a html-default account
2. Click on any mailto:-link on any website (the same inside the adressbook - mailto:-link in the summary field)
3. Try to insert any graphic from inside the (f.e. empty) mail window
Actual Results:  
only the frame and the a-text of the graphic is appearing

Expected Results:  
the graphic should be loaded :-)

First I deactivated all add-ons without change of the behaviour. Then I've installed a new version without add-ons on an other pc: The same result.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 386293
You need to log in before you can comment on or make changes to this bug.