Status

--
enhancement
VERIFIED DUPLICATE of bug 360799
11 years ago
11 years ago

People

(Reporter: sbrown, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.6) Gecko/20070725 Watersheep/2.0.0.6 (Firefox/2.0.0.6)
Build Identifier: Lightning version 0.5 build 2007062404

I work with PCs at multiple locations and I would find it useful if I had the option to send a reminder to myself at alarm time, in addition to the existing alarm dialog.  This way, I could enter a task here in New York and receive a reminder when I retrieve my e-mail message while working in New Jersey.

Reproducible: Always

Steps to Reproduce:
1.  Set up task or event with reminder.
2.  At specified time before the task or event, a reminder is displayed on the PC running Thunderbird/Lightning.

Actual Results:  
A reminder dialog is displayed on the PC running Thunderbird/Lightning.

Expected Results:  
In addition to the reminder, I would like to have the option of a reminder message being sent to myself (and possible to invitees) at the same time the reminder is displayed.

When I searched existing bugs, I came across one that made it seem that this was once a feature in 'Calendar'.

Comment 1

11 years ago
Also I would like to see the description of the event/task to be included in the body of the e-mail message. In the feature that existed with the very old version of calendar (that I still use with SeaMonkey for this sole feature) it never included the description of the event in the e-mail.
Summary: E-mail an alarm message → Email an alarm message
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 360799
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.