no Extensions menu in version 2.0.0.6 (20070728)

RESOLVED INVALID

Status

Thunderbird
Installer
--
major
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Hans Carl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: 

In the Tools menu, there is no longer any /Extension submenu and thus no languages.  Even if I download the three languages I use, I am unable to install them because of the non-availability of the /extension submenue.
I have reinstalled version 2.0.0.6 but nothing changes

Reproducible: Always

Steps to Reproduce:
1. reinstallation of Thunderbird
2.
3.
Actual Results:  
Nothing changes

Expected Results:  
The language capabilities, which used to be so good, no longer exist.

Comment 1

11 years ago
The menu is Tools > Add-ons
Still not have it? 

Updated

11 years ago
Summary: version 2.0.0.6 (20070728) → no Extensions menu in version 2.0.0.6 (20070728)
(In reply to comment #1)
> The menu is Tools > Add-ons
> Still not have it? 

WFM.

But this bug is no longer valid since it's called "Add-ons" and not "Extensions".

-> INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.