start/end time overlap on adjacent builds

RESOLVED DUPLICATE of bug 386209

Status

Webtools Graveyard
Tinderbox
RESOLVED DUPLICATE of bug 386209
11 years ago
4 years ago

People

(Reporter: vlad, Assigned: morgamic)

Tracking

Details

On the Firefox tinderbox, I'm seeing odd start and end times.. for example, given builds A and B, with A being the most recent:

[ A ][ B ]

A's start time is 1188595680 and B's end time is 1188595695 -- there's an odd 15s overlap.  All the builds from some of the tinderbox show this.. for example, "WINNT 5.2 fxnewref-win32- Depend Nightly" generally has between 2 and 30s of overlap.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 386209
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.