If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Hidden/Visible State of Columns Does Not Survive Restart

RESOLVED DUPLICATE of bug 376511

Status

Penelope
Mail Window
RESOLVED DUPLICATE of bug 376511
10 years ago
8 years ago

People

(Reporter: Sam Elowitch, Assigned: Matt Dudziak)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 8.0.0b1

If I hide certain columns in the mail window, they show up again on restarting Penelope; conversely, if I show certain ones, they are hidden when I restart the application.

Reproducible: Always

Steps to Reproduce:
1. Show or hide a column in the mail window (Sender, Subject, Status, etc.)
2. Quit Eudora.
3. Restart Eudora
Actual Results:  
See above.
(Assignee)

Comment 1

10 years ago
I am not able to reproduce with the latest bets (only internal right now). Please re-open bug if you are able to reproduce when we release 8.0.0b3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Comment 2

9 years ago
Same failure occurs for me: eudora 800b4, linux

Comment 3

9 years ago
also analogous to bug 376511

Comment 4

9 years ago
(In reply to comment #1)
> I am not able to reproduce with the latest bets (only internal right now).
> Please re-open bug if you are able to reproduce when we release 8.0.0b3.

I don't know how to re-open; please do so
(Assignee)

Comment 5

9 years ago
I am still not able to reproduce this, but I have re-opened the bug.

Is this just on Linux, or are some of you seeing this on Windows or Mac?

Thanks, Matt
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Assignee)

Comment 6

9 years ago
OK, Confirmed.

There is some oddness here, but I DO see this problem 100% of the time with the 'Thread' and 'Starred' Columns.

Problem is NOT present in Thunderbird for me.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

8 years ago
This was fixed in Eudora 8.0b7/Penelope 0.5a4, and is a duplicate of bug 376511.
Status: NEW → RESOLVED
Last Resolved: 10 years ago8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 376511
You need to log in before you can comment on or make changes to this bug.