After installing Eudora I am unable to send mail

RESOLVED INVALID

Status

RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: lereisch, Assigned: mdudziak)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: 

After installing Eudora on Windows XP, I am unable to send mail. The progress bar keeps trying to go across but never gets across and the message says that the mail to the smpt server was never sent. However, I am able to receive my pop messages.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
Was unable to send mail

It should show the message was sent and the message go into the sent folder.
Assignee: nobody → mozilla-bugs
Component: Installer → General
Product: Thunderbird → Penelope
QA Contact: installer → general
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(Reporter)

Updated

11 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Reporter)

Comment 1

11 years ago
After I contacted my service provider about this problem, I learned that my problem was caused because I did not have the proper SMTP settings. Once these were corrected, I had no further problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → FIXED
(Assignee)

Updated

11 years ago
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.