Task in view option changes current week

VERIFIED DUPLICATE of bug 374973

Status

VERIFIED DUPLICATE of bug 374973
11 years ago
11 years ago

People

(Reporter: omarb.public, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
Enabling 'tasks in view' after selecting a day in other week changes current week.

1)Start a new profile in Lightning or Sunbird
2)change view into multiweek view
3)Select a day a week later (i.e. today is 05/09---> select 12/09)
4)Enable 'tasks in view'

Result
Current week is not visible---> you can see next 4 weeks

Expected result
After enabling 'tasks in view' current week is visible
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 374973

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.