Extension launch button doesn't show up on trunk

RESOLVED DUPLICATE of bug 395466

Status

--
blocker
RESOLVED DUPLICATE of bug 395466
12 years ago
4 months ago

People

(Reporter: bhsieh, Assigned: bhsieh)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

v1
3.32 KB, patch
bhsieh
: review?
zach
Details | Diff | Splinter Review
(Assignee)

Description

12 years ago
Well, this sucks. Testing on Win trunk shortly.
(Assignee)

Comment 1

12 years ago
Bad news: Bug appears on Windows also.

Mitigating news: This seems to just be a display issue. You can still launch the extension by clicking on a narrow strip of window where the button used to be, on Windows. Doesn't seem to be a corresponding strip of window on OSX.
OS: Mac OS X → All
Hardware: Macintosh → All
Summary: Extension launch button doesn't show up on trunk on OSX → Extension launch button doesn't show up on trunk
(Assignee)

Updated

12 years ago
Severity: normal → major
(Assignee)

Comment 2

12 years ago
Must be something different on trunk. Nothing's changed in our packaged version for a few weeks now, and it definitely worked at some point.
Severity: major → blocker
(Assignee)

Comment 3

12 years ago
See https://bugzilla.mozilla.org/show_bug.cgi?id=395099 

I'll upload a patch using style= attribute instead of src= attribute in the meantime.
(Assignee)

Comment 4

12 years ago
Created attachment 279823 [details] [diff] [review]
v1

Can't get rid of the newline warnings. I wonder if that means that the original file had no newline at end of file? I definitely have one there now. Anyways, if it's a problem let me know (or just fix it).
Assignee: zach → bhsieh
Status: NEW → ASSIGNED
Attachment #279823 - Flags: review?(zach)
(Assignee)

Comment 5

12 years ago
There's a patch that got r+'d in 395099 that should resolve this problem for us without the patch (it was actually a XUL problem, surprise surprise). 

Still, moving images to css probably isn't a bad idea. I'll downgrade this bug to minor or something once we can confirm that our code (whatever we end up sticking with) works on trunk again.

Comment 6

12 years ago
Duping this against the current bug with the current version of the code (including this code's patch.)
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395466
Component: QA Community Extension → QA Community Extension
Product: Webtools → Other Applications
Version: Trunk → unspecified

Updated

4 months ago
Product: Other Applications → Other Applications Graveyard
You need to log in before you can comment on or make changes to this bug.