Add RSS bookmarks uses a different bookmark dropdown menu

RESOLVED DUPLICATE of bug 459958

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 459958
11 years ago
8 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a8pre) Gecko/2007090504 Minefield/3.0a8pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a8pre) Gecko/2007090504 Minefield/3.0a8pre

Subscribing to a RSS feed with Live bookmarks, seems to use a different bookmark menu than if you used the new Star tagging bookmark menu.  Shouldnt we keep this uniform and consistent with one menu?

Reproducible: Always

Steps to Reproduce:
1. Install Trunk build
2. Find a site with RSS feed, and subscribe to it using Live bookmarks
3. Click the "Subscribe Now" button, and notice the add bookmark dropdown menu is different than the new star bookmarking menu.  

See screenshots
Actual Results:  
RSS feed bookmark menu is not the same as the Star bookmarking menu

Expected Results:  
Should be uniform across the board and use the same Star bookmarking menu?
(Reporter)

Comment 1

11 years ago
Created attachment 279824 [details]
RSS bookmark menu
(Reporter)

Comment 2

11 years ago
Created attachment 279825 [details]
Star bookmarking menu screenshot
are you talking about look-and-feel, or using the contextual dialog instead of the modal one?
btw those are different things. RSS subscription is a dialog, not the Star panel, that is instead referred to the current page.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 459958
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.