Sent folder isn't "special" immediately after Eudora import

RESOLVED FIXED

Status

RESOLVED FIXED
11 years ago
9 years ago

People

(Reporter: l-mozmoz, Assigned: beckley)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: 8.0.0b1

Import Eudora 7 acct settings into a new Eudora 8 profile, either via initial wizard or via Tools|Import. At this point there is no "Sent" folder under either  "Eudora Settings" or "Local Folders". Send a message (via Gmail, in my case). A new "Sent" folder appears under "Local Folders", but it isn't "special": it has an ordinary folder icon rather than the envelope icon, and the "Who" column shows the sender, not the recipient. 

Problem is solved (i.e., "Sent" takes on its special characteristics) by opening a new mail window, or by restarting Eudora.

Does not happen when a new POP or Gmail account is created from scratch, without the earlier import of Eudora 7 settings.

Reproducible: Always

Steps to Reproduce:
1. See Details, above
(Assignee)

Comment 1

10 years ago
This was fixed in Eudora 8 beta 4/Penelope 0.5a1.  When importing mail from Classic Eudora the messages in the Out mailbox get imported in to the Sent mailbox.

See bug 452296 as well, but this bug is not a pure duplicate of that one so keeping it separate and marked as fixed.
Assignee: mozilla-bugs → beckley
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → FIXED
Target Milestone: --- → 0.5
Version: unspecified → 0.1

Updated

9 years ago
Target Milestone: 0.5 → ---
You need to log in before you can comment on or make changes to this bug.