Extension options disappear from window after No Updates found

RESOLVED DUPLICATE of bug 353540

Status

()

RESOLVED DUPLICATE of bug 353540
11 years ago
10 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a8pre) Gecko/2007090504 Minefield/3.0a8pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a8pre) Gecko/2007090504 Minefield/3.0a8pre

The individual options in the extension window disappear after the user Searches for Updates and nothing is returned.   See screenshots.

Reproducible: Always

Steps to Reproduce:
1. Install latest trunk
2. Add a few extensions from AMO, and open AddOns Manager
3. Go to Extensions Tab, and click Find Updates
4. When "No updates are found" notice the extensions are all missing the extension button options in the window  (missing Preferences, Enable/Disable, Uninstall)


Actual Results:  
Option buttons are missing after Find updates return no updates.

Expected Results:  
Options buttons remain after Find updates return no updates.
(Reporter)

Comment 1

11 years ago
Created attachment 279836 [details]
Before Find Updates screenshot
(Reporter)

Comment 2

11 years ago
Created attachment 279837 [details]
After Find Updates screenshot
Tony, I mentioned this bug (e.g. bug 353540) in the other bug you filed (e.g. bug 395106). Could you please verify that bug 395106 is now fixed?
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 353540
(Reporter)

Comment 4

11 years ago
resolving dupe.
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.