Closed Bug 395154 Opened 12 years ago Closed 11 years ago

Signatures: Option NOT to include sig on forward and reply

Categories

(Penelope Graveyard :: Compose Window, enhancement, P3)

enhancement

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 167319
Future

People

(Reporter: davek, Assigned: mdudziak)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: 8.0.0b1

Eudora classic let you not include the signature on replies and forwards.  Especially on replies - they know who I am and don't need to add clutter to the message.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows Vista → All
Priority: -- → P3
Hardware: PC → All
Summary: Don't include sig on forward and reply → Signatures: Option NOT to include sig on forward and reply
Target Milestone: --- → Future
there is a SIgnature Switch plug in for thunderbird that would accomidate this, but it will not install in Eudora. http://kb.mozillazine.org/Thunderbird_:_FAQs_:_Signatures
cc
This looks like a duplicate of 167319. Reporter, cc list thoughts ?
(In reply to comment #3)
> This looks like a duplicate of 167319. Reporter, cc list thoughts ?

I'd call it a dupe. Thanks.

Duping....
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 167319
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.