I have to retype my username and password every time i restart firefox, even when firefox asks if to save my password IT DOESNT SAVE A THING.

RESOLVED INVALID

Status

()

RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: maes1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

I have to retype my username and password every time i restart firefox, even when firefox asks if to save my password IT DOESNT SAVE A THING.

It accur on every site that i know and where i have a username and password on.i have to retype my name and password everytime i go to the specific site.Its really annoying.because it worked like a charm before and now i constantly have to type my name and pass.i dont know what to do. Reinstall firefox is a dead end.

Reproducible: Always

Steps to Reproduce:
1.Start firefox.
2.go to ( www.xboxlive.com )
3.type username and password ,login, log out, repeat step 1,2,3 and see what happends.
Actual Results:  
it still asked my username and password

Expected Results:  
Remember my password so i dont have to type it every single time.
The password field on xboxlive.com has autocomplete="off" set, so we honor the site's request not to save the password. Other browsers do the same thing.

<input name="passwd" id="i0118" maxlength="16" autocomplete="off" ....>

You might try https://www.squarefree.com/bookmarklets/forms.html#remember_password as a workaround.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID

Comment 2

11 years ago
Note that if you have 2 usernames/passwords saved for a site, then firefox will also display empty fields, waiting for you to type in the first few characters. There's no popup yet until you type those characters (there's a bug about it I think), so it looks that Firefox has lost them completely.

If you want to look for possible multiple usernames (and remove the superfluous ones), go to Tools->Options->Security->Show Passwords.
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.