"partial success, partial failure" message is not explaining problem

RESOLVED DUPLICATE of bug 388830

Status

()

Bugzilla
Attachments & Requests
RESOLVED DUPLICATE of bug 388830
11 years ago
11 years ago

People

(Reporter: Tomasz Jaszowski, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20061201 Firefox/2.0.0.6 (Ubuntu-feisty)
Build Identifier: 3.0.1

While I'm trying to add attachment in first (0) comment of new bug without writing  attachment description I get 'The bug was created successfully, but attachment creation failed. Please add your attachment by clicking the "Create a New Attachment" link below.'

When trying to add attachment in next comments without writing  attachment description I get error message: 'You must enter a description for the attachment.'

I think (I would like) that I should get the same info in first case.

Reproducible: Always

Steps to Reproduce:
1. create new bug with attachment but do not fill attachment description field
2.
3.
Actual Results:  
message 'The bug was created successfully, but attachment creation failed. Please add your attachment by clicking the "Create a New Attachment" link below.'

Expected Results:  
something like 'The bug was created successfully, but attachment creation failed due to missing description for the attachment. Please add your attachment by clicking the "Create a New Attachment" link below.'
(Reporter)

Comment 1

11 years ago
may be related Bug 5179 Comment #40
(Reporter)

Comment 2

11 years ago
my bugzilla ver. 3.0.1 

Comment 3

11 years ago
The attachment creation may fail for different reasons. It's not only related to a missing description.

The missing description should be caught before the form is being submitted. That's the goal of bug 388830.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388830
You need to log in before you can comment on or make changes to this bug.