If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crashes a few seconds after turning up

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: frareinif, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.6) Gecko/20070730 SUSE/2.0.0.6-7.1 Firefox/2.0.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.6) Gecko/20070730 SUSE/2.0.0.6-7.1 Firefox/2.0.0.6

The page turns up. A few seconds later Firefox crashes. No talkback installed, didn't find it at the addons page.

Reproducible: Always

Steps to Reproduce:
1. Feed the URL to your browser
Actual Results:  
Firefox crashes

Expected Results:  
:) Drop it!
(Reporter)

Comment 1

10 years ago
To me URLs crashing Firefox seems to be an increasing problem. One more:
http://www.bardorecords.com/

Comment 2

8 years ago
These pages don't crash Firefox trunk for me.  (Ubuntu 9.10)

If you use Firefox 3 or higher, and get it from mozilla.com instead of from your distro, you'll be able to use Breakpad (replacement for Talkback) for future crash bug reports.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.