Create a new event -> more button -> switch to "task" -> all attendees are droped -> switch to event -> no attendee list

VERIFIED DUPLICATE of bug 362862

Status

Calendar
Tasks
--
minor
VERIFIED DUPLICATE of bug 362862
11 years ago
11 years ago

People

(Reporter: Rafael, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20070723 Iceweasel/2.0.0.6 (Debian-2.0.0.6-0etch1)
Build Identifier: Attendee list not updated

To test bug:

1- Create new event
2- Expand with "More >>"
3- Switch to "task" with "task button"
4- You should see that al attenedees are gone (which is right.. since it's a task)
5- Switch back to "event" with "event button"
6- BUG: attendees list is not there any more (not even a blank one)

Reproducible: Always

Steps to Reproduce:
To test bug:

1- Create new event
2- Expand with "More >>"
3- Switch to "task" with "task button"
4- You should see that al attenedees are gone (which is right.. since it's a task)
5- Switch back to "event" with "event button"
6- BUG: attendees list is not there any more (not even a blank one)
Actual Results:  
attendee list is gone

Expected Results:  
attendee list is a new one

-

Comment 1

11 years ago
The problem will be solved with new Sunbird/Lightning 0.7. New event/task prototype is implemented for 0.7
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 362862
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.