Address and Attach buttons not displaying correctly

VERIFIED DUPLICATE of bug 38903

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 38903
18 years ago
10 years ago

People

(Reporter: Ninoschka Baca, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 2000-05-16-09M16: Win95

Overview: In a New Message/Compose window the "Address" and "Attach" buttons are 
missing graphics and the text displays within the button.

Expected Results: 
- The appropriate graphics should appear within the circle.
- Also, the text should appear below and outside of the circle.

Additional Information:
- Win95, Also a problem using the 5/12 build.
- No problem appears with the following builds
   - Mac 9.04, Build 2000-05-16-09M16: The buttons appear ok.
   - Linux 6.0, Build 2000-05-12-10M16: The buttons appear ok.
     Unable to try the Linux build from today.
(Reporter)

Updated

18 years ago
Keywords: ui
QA Contact: lchiang → nbaca

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 38903 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
Verified Duplicate. 
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.