Tumblr input form broken: http://www.tumblr.com/new/link

RESOLVED DUPLICATE of bug 335856

Status

()

--
major
RESOLVED DUPLICATE of bug 335856
11 years ago
11 years ago

People

(Reporter: martijn.martijn, Unassigned)

Tracking

({regression, testcase})

Trunk
x86
Windows XP
regression, testcase
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
This came from Hendrix feedback:
http://groups.google.com/group/mozilla.feedback/browse_thread/thread/96f8f5da134eb3ee/0b906a3fd0322d85?

You need to have an account to see the bug, I'm afraid.
On that page, there is an "Add a description" link that unfolds a small editor under it.
In current trunk build, that editor doesn't work anymore.

When clicking inside it, I see this error:
Error: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIDOMNSHTMLDocument.queryCommandState]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: http://www.tumblr.com/javascript/tiny_mce/tiny_mce.js :: anonymous :: line 1"  data: no]
Source File: http://www.tumblr.com/javascript/tiny_mce/tiny_mce.js
Line: 1

I'm pretty sure this is a regression from bug 237964.
And it is likely the same issue as bug 393568.

I haven't begun making a testcase yet, but I have some hope that it could be possible in this case.
Flags: blocking1.9?
(Reporter)

Updated

11 years ago
Depends on: 335856
No longer depends on: 393568
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 335856
Flags: blocking1.9?
You need to log in before you can comment on or make changes to this bug.