Certain site icons disappear from bookmarks menus when cmd held down

VERIFIED DUPLICATE of bug 357516

Status

Camino Graveyard
Toolbars & Menus
VERIFIED DUPLICATE of bug 357516
11 years ago
11 years ago

People

(Reporter: Smokey Ardisson (offline for a while; not following bugs - do not email), Unassigned)

Tracking

Details

STR:

1. Load certain bookmarks from the default bookmarks (e.g., Mac News folder in the menu)
2. Open menu again; observe that MacSurfer, MacNN, and Macintouch have site icons
3. Hold down command
4. Watch one or more of those site icons vanish (Macintouch doesn't in my daily profile, but does in a fresh one)
5. Click-and-hold on the Bookmark Bar's "Mac News Tabs"
6. Hold down command
7. Observe that neither MacNN nor Macintouch lose their icons
8. Boggle...

Expected: Bookmarks retain their site icons whether or not command is pressed

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 357516

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.